Changeset 124239 in spip-zone


Ignore:
Timestamp:
Apr 19, 2020, 11:29:24 AM (3 months ago)
Author:
Maïeul Rouquette
Message:

les versions de SPIP > 3.2.0 peuvent vérifier les dépendances PHP pour
les plugins, autant en profiter.

A noter que suite aux textes de RealEt?, on considère cela comme
compatible PHP 7.0.0, même si la doc officielle dit que nécessite PHP 7.

Location:
_plugins_/spout/trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/spout/trunk

    • Property subgit:lock:849157a509916b511e0abe745e5a980bbc06d440 set to 2020-04-19T13:31:00.477
  • _plugins_/spout/trunk/paquet.xml

    r119617 r124239  
    22        prefix="spout"
    33        categorie="outil"
    4         version="1.2.0"
     4        version="1.2.1"
    55        etat="stable"
    66        compatibilite="[3.1.8;3.3.*]"
     
    1313        <copyright>2019</copyright>
    1414        <licence lien="http://www.gnu.org/licenses/gpl-3.0.html">GPL 3</licence>
    15        
     15        <spip compatibilite="[3.2.0;]">
     16                <necessite nom="php:zip" />
     17                <necessite nom="php:xmlreader" />
     18                <necessite nom="php" compatibilite="[7.0.0;]" /><!--- La  doc dit 7.0.0, mais Realet assure que cela marche en 7.0. -->
     19        </spip>
     20
    1621</paquet>
Note: See TracChangeset for help on using the changeset viewer.