Changeset 21255 in spip-zone


Ignore:
Timestamp:
Jul 4, 2008, 3:53:45 PM (13 years ago)
Author:
real3t@…
Message:

Suite à http://trac.rezo.net/trac/spip/changeset/11965
spip_version_branche.spip_version_code

Donc, par exemple :

  • 1.9.3
  • 1.9.3.11911
  • 1.9.2 (sans effet, mais documentant)
Location:
_plugins_
Files:
19 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/_dev_/akismet/plugin.xml

    r18921 r21255  
    2121        <prefix>akismet</prefix>
    2222        <necessite id='cfg' version='[0;]' />
    23         <necessite id='spip' version='[1.9300;]' />
     23        <necessite id='spip' version='[1.9.3;]' />
    2424</plugin>
  • _plugins_/_dev_/annotations/plugin.xml

    r17152 r21255  
    5656                <inclure>annotations_pipelines.php</inclure>   
    5757        </pipeline>
    58         <necessite id="spip" version="[1.9300;]" />
     58        <necessite id="spip" version="[1.9.3;]" />
    5959        <necessite id="FormulaireUpload" version="[0.1;]" />
    6060       
  • _plugins_/_dev_/authentification/openid/plugin.xml

    r21112 r21255  
    3030   </lien> <!-- URI de documentation -->
    3131    <!-- spip en version 193 mini -->
    32         <necessite id='spip' version='[11000;]' />   
     32        <necessite id='spip' version='[1.9.3;]' />   
    3333        <necessite id="lib:php-openid-2.0.1" src="http://openidenabled.com/files/php-openid/packages/php-openid-2.0.1.zip" />
    3434   <prefix>openid</prefix>
  • _plugins_/_dev_/compat193/plugin.xml

    r19997 r21255  
    1616        <prefix>compat</prefix>
    1717        <options>compat.php</options>
    18         <necessite id="SPIP" version='[1.9259;]' />
     18        <necessite id="SPIP" version='[1.9.2;]' />
    1919        <chemin dir='' />
    2020</plugin>
  • _plugins_/_dev_/notifications/plugin.xml

    r13751 r21255  
    4242        </pipeline>
    4343
    44         <necessite id='spip' version='[1.9259;]' />
     44        <necessite id='spip' version='[1.9.2;]' />
    4545        <necessite id='cfg' version='[0;]' />
    4646
  • _plugins_/_dev_/photospip/plugin.xml

    r19594 r21255  
    3333        </prefix>
    3434        <necessite id='cfg' version='[1.3.8;]' />
    35         <necessite id="SPIP" version='[1.9302;]' />
     35        <necessite id="SPIP" version='[1.9.3;]' />
    3636        <necessite id="lib:jquery.ui-1.5b" src="http://jqueryjs.googlecode.com/files/jquery.ui-1.5b.zip" />
    3737        <necessite id="lib:farbtastic12" src="http://acko.net/files/farbtastic/farbtastic12.zip" />
  • _plugins_/_dev_/spip_geo/plugin.xml

    r17762 r21255  
    2424        </options>
    2525        <install>base/spip_geo_upgrade.php</install>
    26         <necessite id="SPIP" version='[1.9300;]' />
     26        <necessite id="SPIP" version='[1.9.3;]' />
    2727        <chemin dir='' />
    2828</plugin>
  • _plugins_/_dev_/spipicious_jquery/plugin.xml

    r17777 r21255  
    3333        <necessite id="SelecteurGenerique" version="[0.1;]" />
    3434        <necessite id='cfg' version='[1.0.4;]' />
    35         <necessite id="SPIP" version='[1.9302;]' />
     35        <necessite id="SPIP" version='[1.9.3;]' />
    3636        <chemin dir='' />
    3737        <options>
  • _plugins_/_dev_/squeezecrire/squeeze_zone/plugin.xml

    r19192 r21255  
    2323        squeezezone
    2424        </prefix>
    25         <necessite id="SPIP" version='[1.9302;]' />
     25        <necessite id="SPIP" version='[1.9.3;]' />
    2626        <necessite id="AccesRestreint" version='[0.2;]' />
    2727        <necessite id="SelecteurGenerique" version="[0.1;]" />
  • _plugins_/_stable_/FpipR/1.9.2/plugin.xml

    r14891 r21255  
    4848  <install>base/FpipR_upgrade.php</install>
    4949  <necessite id='cfg' version='[1.0.3;]' />
    50   <necessite id='SPIP' version='[1.9206;]' />
     50  <necessite id='SPIP' version='[1.9.2;]' />
    5151  <necessite id='tag_machine' version='[0.1;]' />
    5252</plugin>
  • _plugins_/_stable_/FpipR/trunk/plugin.xml

    r13886 r21255  
    4848  <install>base/FpipR_upgrade.php</install>
    4949  <necessite id='cfg' version='[1.0.3;]' />
    50   <necessite id='SPIP' version='[1.9207;]' />
     50  <necessite id='SPIP' version='[1.9.2;]' />
    5151  <necessite id='tag_machine' version='[0.1;]' />
    5252</plugin>
  • _plugins_/_stable_/compteur_graphique/plugin.xml

    r21210 r21255  
    4040        <inclure>CompteurGraphique_pipeline.php</inclure>
    4141    </pipeline>
    42     <necessite id='SPIP' version='[1.9259;]' />
     42    <necessite id='SPIP' version='[1.9.2;]' />
    4343</plugin>
  • _plugins_/_stable_/fenetres_flottantes/plugin.xml

    r18500 r21255  
    1919        </pipeline>
    2020        <necessite id="CFG" version="[1.0;]" />
    21         <necessite id='spip' version='[1.92;]' />
     21        <necessite id='spip' version='[1.9.2;]' />
    2222</plugin>
  • _plugins_/_stable_/mutualisation/plugin.xml

    r18741 r21255  
    2424                  Mutualisation
    2525        </prefix>
    26         <necessite id='spip' version='[1.9259;]' />
     26        <necessite id='spip' version='[1.9.2;]' />
    2727
    2828        <chemin dir='' type='aucun' />
  • _plugins_/_stable_/ortho/plugin.xml

    r13151 r21255  
    3434
    3535        <chemin dir='' type='prive' />
    36         <necessite id='spip' version='[1.9257;]' />
     36        <necessite id='spip' version='[1.9.2;]' />
    3737</plugin>
  • _plugins_/_stable_/pipeline_document_192/plugin.xml

    r18497 r21255  
    1818
    1919   <!-- précise les dependances vis-a-vis de d'autres plugins -->
    20    <necessite id="spip" version="[1.92;1.93(" />
     20   <necessite id="spip" version="[1.9.2;1.9.3]" />
    2121   
    2222   <chemin dir='' />
  • _plugins_/_stable_/squelettes_par_mots_cle/squelettes_par_mots_cle_1_92/plugin.xml

    r14622 r21255  
    7070          <inclure>SquelettesMots.php</inclure>
    7171        </pipeline>
    72         <necessite id="spip" version="[1.9207;]" />
     72        <necessite id="spip" version="[1.9.2;]" />
    7373        <chemin dir='' />
    7474</plugin>
  • _plugins_/_stable_/squelettes_par_mots_cle/trunk/plugin.xml

    r14740 r21255  
    7272        </pipeline>
    7373
    74         <necessite id="spip" version="[1.9259;]" />
     74        <necessite id="spip" version="[1.9.2;]" />
    7575        <chemin dir='' />
    7676</plugin>
  • _plugins_/_test_/jquery_plugins/plugin.xml

    r20214 r21255  
    3434        <icon>images/jQuery-logo.gif</icon>
    3535        <prefix>jqueryp</prefix>
    36         <necessite id="spip" version="[1.9300;]" />
     36        <necessite id="spip" version="[1.9.3;]" />
    3737        <necessite id="cfg" version="[1.2;]" />
    3838    <fonctions>jqueryp_fonctions.php</fonctions>
Note: See TracChangeset for help on using the changeset viewer.