Changeset 26874 in spip-zone


Ignore:
Timestamp:
Feb 23, 2009, 9:52:56 AM (11 years ago)
Author:
real3t@…
Message:

Compatibilité avec jquery 1.3.2 introduit par http://trac.rezo.net/trac/spip/changeset/13756 pour la 2.0.4

Remarque : dans mes recherche de [@, j'ai trouvé une occurrence dans outils/set_options.php. Pat ?

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/_stable_/couteau_suisse/cout_options.php

    r26189 r26874  
    1919if (version_compare($GLOBALS['spip_version_code'],'1.9300','>=')) {     
    2020        @define('_SPIP19300', 1); @define('_SPIP19200', 1);
    21         if (version_compare(substr($GLOBALS['spip_version_branche'],0,5),'2.1.0','>=')) @define('_SPIP20100', 1);
     21        if (version_compare(substr($GLOBALS['spip_version_branche'],0,5),'2.0.4','>=')) @define('_SPIP20100', 1);
    2222}
    2323elseif (version_compare($GLOBALS['spip_version_code'],'1.9200','>=')) @define('_SPIP19200', 1);
Note: See TracChangeset for help on using the changeset viewer.