Changeset 31939 in spip-zone for _plugins_/gfc/plugin.xml


Ignore:
Timestamp:
Oct 5, 2009, 1:51:07 PM (12 years ago)
Author:
kent1@…
Message:

Premières grosses modification :

  • On met la librairie open-social api en lib externe pour éviter de surcharger la zone sans que cela soit nécessaire
  • On revoit un chouilla la modification des tables en passant par maj_tables
  • Plusieurs autres petites choses

On repasse en état dev et on incrémente la version en 1.1

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/gfc/plugin.xml

    r31874 r31939  
    22        <nom>gfc</nom>
    33        <auteur>Benoit Aubert</auteur>
    4         <version>1.0</version>
     4        <version>1.1</version>
    55        <version_base>1.0</version_base>
    6         <etat>test</etat>
    7         <description>Plugin pour utiliser Google Friend Connect pour autentifier les auteurs
     6        <etat>dev</etat>
     7        <description>
     8                Plugin pour utiliser Google Friend Connect pour autentifier les auteurs
    89        </description>
    910        <install>base/gfc_install.php</install>
     
    1112        <options>gfc_options.php</options>
    1213        <pipeline>
    13         <nom>insert_head</nom>
    14         <inclure>gfc_pipelines.php</inclure>
    15   </pipeline>
     14                <nom>insert_head</nom>
     15                <inclure>gfc_pipelines.php</inclure>
     16        </pipeline>
     17        <pipeline>
     18                <nom>declarer_tables_principales</nom>
     19                <inclure>base/gfc.php</inclure>
     20        </pipeline>
     21        <necessite id="lib:opensocial-php-client" src="http://opensocial-php-client.googlecode.com/files/opensocial-php-client-1.0.1.zip" />
    1622</plugin>
Note: See TracChangeset for help on using the changeset viewer.