Changeset 31948 in spip-zone for _plugins_/gfc/formulaires

Timestamp:
Oct 6, 2009, 2:57:25 AM (11 years ago)
Author:
kent1@…
Message:

Une configuration qui doit être compatible de deux méthodes :

  • par l'intermédiaire de defines et non plus $GLOBALS
  • par l'intermédiaire de CFG

Puisque l'on utilise la bibliothèque originale de opensocial, un fichier doit être ajouté (auth/osapiFCAuth) et un doit surcharger la librairie originale (auth/osapiSecurityToken), la seule manière simple de le faire est de modifier le set_include_path mais je ne suis pas sur que ce soit la meilleure solution

File:
1 added

Note: See TracChangeset for help on using the changeset viewer.