Changeset 34644 in spip-zone


Ignore:
Timestamp:
Jan 22, 2010, 6:00:11 PM (11 years ago)
Author:
maieulrouquette@…
Message:

correction sur la page bible.html et lié (Teddy P)

Location:
_plugins_/spip-bible
Files:
4 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/spip-bible/bible.html

    r22530 r34644  
    5151                        },
    5252                        #ENV{passage}|?{
    53                                 #PLUGIN{SPIP2}|?{#INCLURE{fond=fonds/boucle_traductions}{lang_trad=#ENV{lang_trad,tout}}{passage=#ENV{passage}},<:bible:neccessitesvn:>}                                        ,
    54                                         #PLUGIN{SPIP2}|?{#INCLURE{fond=fonds/boucle_traductions}{lang_trad=#ENV{lang_trad,tout}}{passage=#ENV{passage}},<:bible:neccessitesvn:>}
     53                                #PLUGIN{SPIP_BONUX}|?{#INCLURE{fond=fonds/boucle_traductions}{lang_trad=#ENV{lang_trad,tout}}{passage=#ENV{passage}},<:bible:neccessitesvn:>}                                   ,
     54                                        #PLUGIN{SPIP_BONUX}|?{#INCLURE{fond=fonds/boucle_traductions}{lang_trad=#ENV{lang_trad,tout}}{passage=#ENV{passage}},<:bible:neccessitesvn:>}
    5555                                       
    5656                               
  • _plugins_/spip-bible/bible_traductions.html

    r22497 r34644  
    2121       
    2222        </div>
    23         [<div class="texte">(#PLUGIN{SPIP2}|?{#INCLURE{fond=fonds/boucle_traductions}{lang_trad=#ENV{lang_trad,tout}},<:bible:neccessitesvn:>})</div>]
     23        [<div class="texte">(#PLUGIN{SPIP_BONUX}|?{#INCLURE{fond=fonds/boucle_traductions}{lang_trad=#ENV{lang_trad,tout}},<:bible:neccessitesvn:>})</div>]
    2424
    2525        </div><!--#contenu-->
  • _plugins_/spip-bible/lang/bible_fr.php

    r27367 r34644  
    1010        'historique'=>'Historique',
    1111        'version_dispo'=>'Traductions de la Bible disponibles',
    12         'neccessitesvn'=>'Cette page nécéssite une site sous SPIP 2.0 et le plugin Spip 2.0 Reloaded',
     12        'neccessitesvn'=>'Cette page nécéssite une site sous SPIP 2.0 et le plugin Spip 2.0 Bonux',
    1313        //la config
    1414        'livres_bibles'         =>      'Liste des livres disponibles dans la Bible version  «@trad@ »',
  • _plugins_/spip-bible/plugin.xml

    r34498 r34644  
    3838                 
    3939        </description>
     40        <utilise id="spip_bonux" />
    4041    <prefix>
    4142    bible
Note: See TracChangeset for help on using the changeset viewer.