Changeset 41227 in spip-zone


Ignore:
Timestamp:
Sep 26, 2010, 10:44:54 AM (9 years ago)
Author:
cedric@…
Message:

le plugin invalideur ne fonctionnera pas avec les branches superieures a 2.2 en raison de la normalisation des invalideurs a revoir.
cf http://core.spip.org/trac/spip/changeset/095017fb94e070eea87fe5ab9e812dfaa702395d
et [41226]

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/invalideur/plugin.xml

    r25251 r41227  
    2323        <version_base>0.1</version_base>
    2424        <install>base/invalideur_install.php</install>
    25         <necessite id="SPIP" version="[1.9.0;]" />
     25        <necessite id="SPIP" version="[2.0.0;2.2.0)" />
    2626</plugin>
Note: See TracChangeset for help on using the changeset viewer.