Changeset 41539 in spip-zone


Ignore:
Timestamp:
Oct 5, 2010, 9:39:05 PM (9 years ago)
Author:
kent1@…
Message:

Utiliser jquery UI 1.8.5

Location:
_plugins_/jquery_ui
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/jquery_ui/jqueryui_options.php

    r39831 r41539  
    11<?php
    22
    3 define('_DIR_JQUERYUI_JS','lib/jquery-ui-1.8.4/ui/');
     3define('_DIR_JQUERYUI_JS','lib/jquery-ui-1.8.5/ui/');
    44
    55$GLOBALS['spip_pipeline']['jqueryui_forcer'] = "";
  • _plugins_/jquery_ui/plugin.xml

    r41040 r41539  
    22        <nom>jQuery UI</nom>
    33        <auteur>jQuery Team</auteur>
    4         <version>1.8.4</version>
     4        <version>1.8.5</version>
    55        <etat>stable</etat>
    66        <description><multi>
     
    1212        <icon>images/jqueryui.png</icon>
    1313        <options>jqueryui_options.php</options>
    14         <necessite id="lib:jquery-ui-1.8.4" src="http://jquery-ui.googlecode.com/files/jquery-ui-1.8.4.zip" />
     14        <necessite id="lib:jquery-ui-1.8.5" src="http://jquery-ui.googlecode.com/files/jquery-ui-1.8.5.zip" />
    1515        <pipeline>
    1616                <nom>jquery_plugins</nom>
Note: See TracChangeset for help on using the changeset viewer.