Changeset 47728 in spip-zone


Ignore:
Timestamp:
May 12, 2011, 7:38:22 PM (8 years ago)
Author:
joseph@…
Message:

Limiter à SPIP 2.1 pour le moment (tant que non testé avec la v3)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _squelettes_/aveline/plugin.xml

    r47585 r47728  
    2121        <install>base/aveline_installation.php</install>
    2222        <categorie>squelette</categorie>
    23         <necessite id="SPIP" version="[2.1;]" />
     23        <necessite id="SPIP" version="[2.1;3.0.0)" />
    2424        <necessite id="spip_bonux" version="[2.2.17;]" />
    2525        <necessite id="noizetier" version="[0.8.1;]" />
Note: See TracChangeset for help on using the changeset viewer.