Changeset 47746 in spip-zone


Ignore:
Timestamp:
May 13, 2011, 11:23:20 AM (8 years ago)
Author:
joseph@…
Message:

La limite supérieure pour SPIP est 3.0.0-dev

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _squelettes_/aveline/plugin.xml

    r47728 r47746  
    2121        <install>base/aveline_installation.php</install>
    2222        <categorie>squelette</categorie>
    23         <necessite id="SPIP" version="[2.1;3.0.0)" />
     23        <necessite id="SPIP" version="[2.1;3.0.0-dev)" />
    2424        <necessite id="spip_bonux" version="[2.2.17;]" />
    2525        <necessite id="noizetier" version="[0.8.1;]" />
    2626        <necessite id="saisies" version="[1.9.6;]" />
    2727        <utilise id="agenda" version="[2.2.0;]" />
     28        <utilise id="Z" version="[1.0;2.0)" />
    2829        <traduire module="aveline" gestionnaire="salvatore" reference="fr" />
    2930        <traduire module="avelinepublic" gestionnaire="salvatore" reference="fr" />
Note: See TracChangeset for help on using the changeset viewer.