Changeset 47932 in spip-zone


Ignore:
Timestamp:
May 19, 2011, 11:02:19 AM (8 years ago)
Author:
eric@…
Message:

On vire pour l'instant l'étoile des intervalles de compatibilité que l'on remplace par 3.0.0.
On la remettra quand SPIP utilisera paquet.xml

Location:
_plugins_
Files:
7 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/coordonnees/plugin.xml

    r47863 r47932  
    5555        </pipeline>
    5656               
    57         <necessite id="SPIP" version="[2.1.0;3.1.0)" />
     57        <necessite id="SPIP" version="[2.1.0;3.0.0]" />
    5858        <necessite id="saisies" version="[1.5.0;]" />
    5959
  • _plugins_/couteau-kiss/plugin.xml

    r47853 r47932  
    2525        </bouton>
    2626
    27         <necessite id="SPIP" version="[2.0.0;3.1.0)" />
     27        <necessite id="SPIP" version="[2.0.0;3.0.0]" />
    2828        <categorie>maintenance</categorie>
    2929</plugin>
  • _plugins_/crayons/plugin.xml

    r47531 r47932  
    5454        <chemin dir='' />
    5555        <categorie>edition</categorie>
    56         <necessite id="SPIP" version="[1.9.0;]" />
     56        <necessite id="SPIP" version="[1.9.0;3.0.0]" />
    5757        <!-- utilise id="cfg" version="[1.14.1;]" / -->
    5858        <traduire gestionnaire="salvatore" module="crayons" reference="fr" />
  • _plugins_/gravatar/plugin.xml

    r47736 r47932  
    5858        </bouton>
    5959
    60         <necessite id="SPIP" version="[2.0.0;3.1.0)" />
     60        <necessite id="SPIP" version="[2.0.0;3.0.0]" />
    6161        <categorie>communication</categorie>
    6262</plugin>
  • _plugins_/links/plugin.xml

    r47894 r47932  
    3434<prefix>links</prefix>
    3535<fonctions>links_fonctions.php</fonctions>
    36 <necessite id='SPIP' version='[2.0.0;]' />
    3736<bouton id='links' parent='bando_squelette'>
    3837        <icone>images/links-16.png</icone>
  • _plugins_/pays/plugin.xml

    r47856 r47932  
    3939        </pipeline>
    4040       
    41         <necessite id="SPIP" version="[2.0.9;3.0.*]" />
     41        <necessite id="SPIP" version="[2.0.9;3.0.0]" />
    4242        <utilise id="saisies" />
    4343
  • _plugins_/varicelle/plugin.xml

    r47851 r47932  
    1212        <inclure>varicelle_pipelines.php</inclure>
    1313</pipeline>
    14 <necessite id="SPIP" version="[1.9.1;3.0.*]" />
     14<necessite id="SPIP" version="[1.9.1;3.0.0]" />
    1515<utilise id="Z" version="[;]" />
    1616<categorie>outil</categorie>
Note: See TracChangeset for help on using the changeset viewer.