Changeset 47944 in spip-zone for _plugins_/mailchimp/plugin.xml


Ignore:
Timestamp:
May 19, 2011, 6:27:06 PM (10 years ago)
Author:
ben.spip@…
Message:

compatible spip3 ( et nécessite spip3.0.0dev du coup)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/mailchimp/plugin.xml

    r45276 r47944  
    1 <plugin>
     1<plugin spip="[3.0.0-dev;]" >
    22        <nom>MailChimp</nom>
    33        <auteur>[Ben->http://www.nursit.net]</auteur>
    44        <licence>GNU/GLP</licence>
    5         <version>0.1</version>
     5        <version>0.2</version>
    66        <etat>test</etat>
    7         <description>Gerer une mailing liste à l'aide de [mailchimp->http://www.mailchimp.com]. Utilisation du plugin mes_abonnes pour garder les abonnés en local, mais inscription également des emails chez mailchimp ( pour l'envoi ultérieur de mailing par l'interface mailchimp)</description>
     7        <description>Gérer une mailing liste à l'aide de [mailchimp->http://www.mailchimp.com]. Utilisation du plugin mes_abonnes pour garder les abonnés en local, mais inscription également des emails chez mailchimp ( pour l'envoi ultérieur de mailing par l'interface mailchimp)</description>
    88        <lien>http://www.spip-contrib.net/mailchimp</lien>
    99        <prefix>mailchimp</prefix>
    1010        <icon>images/light_freddie.png</icon>
    11         <necessite id="SPIP" version="[2.1;]" />       
    1211        <necessite id="mesabonnes" version="[0.2;]" />
    13         <necessite id="spip_bonux" version="[2.2.17;]" />
    14 
    1512        <pipeline>
    1613                <nom>formulaire_traiter</nom>           
    1714                <inclure>mailchimp_pipelines.php</inclure>
    1815        </pipeline>
    19                
    2016        <categorie>communication</categorie>
    2117</plugin>
Note: See TracChangeset for help on using the changeset viewer.