Changeset 48252 in spip-zone


Ignore:
Timestamp:
May 28, 2011, 6:16:39 PM (8 years ago)
Author:
eric@…
Message:

On enlève la valeur par défaut de l'intervalle de compatibilité spip.
De ce fait, les paquet.xml générés seront clairement invalides si le plugin.xml ne contient pas de mention de compatibilité.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/plugonet/inc/plugonet_traiter.php

    r47689 r48252  
    112112        if (count($plugins) == 1 ) {
    113113                $cle_min_min = $cle_min_max = 0;
    114                 if (!$plugins[$cle_min_min]['compatible'])
    115                         $plugins[$cle_min_min]['compatible'] = '[1.9.0;)';
    116                 $plugins[$cle_min_min]['compatibilite_paquet'] = $plugins[$cle_min_min]['compatible'];
     114                if ($plugins[$cle_min_min]['compatible'])
     115                        $plugins[$cle_min_min]['compatibilite_paquet'] = $plugins[$cle_min_min]['compatible'];
    117116        }
    118117        else {
Note: See TracChangeset for help on using the changeset viewer.