Changeset 48848 in spip-zone for _plugins_/spip-lettres


Ignore:
Timestamp:
Jun 16, 2011, 3:11:28 PM (10 years ago)
Author:
guy.cesaro@…
Message:

ajustement des bornes pour spip

Location:
_plugins_/spip-lettres
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/spip-lettres/spip-lettres-200/plugin.xml

    r48817 r48848  
    88        <licence>[GPLv3->http://www.gnu.org/licenses/gpl-3.0.html]</licence>
    99        <description>Gestion de lettres d'information</description>
    10         <necessite id="SPIP" version="[2.0.10;]" />
     10        <necessite id="SPIP" version="[2.0.10;3.0.0-dev)" />
    1111        <necessite id="facteur" version="[1.5.1;]" />
    1212        <necessite id="queue" version="[0.3.4;]" />
  • _plugins_/spip-lettres/trunk/plugin.xml

    r48817 r48848  
    88        <licence>[GPLv3->http://www.gnu.org/licenses/gpl-3.0.html]</licence>
    99        <description>Gestion de lettres d'information</description>
    10         <necessite id="SPIP" version="[2.0.10;]" />
     10        <necessite id="SPIP" version="[3.0.0-dev;]" />
    1111        <necessite id="facteur" version="[1.5.1;]" />
    1212        <necessite id="queue" version="[0.3.4;]" />
    13         <necessite id="spip_bonux" version="[1.9.3;]" />
    1413        <necessite id="YAML" version="[1.5;]" />
    1514        <necessite id="saisies" version="[1.9.6;]" />
Note: See TracChangeset for help on using the changeset viewer.