Changeset 50065 in spip-zone


Ignore:
Timestamp:
Jul 29, 2011, 8:01:34 AM (10 years ago)
Author:
guillaume@…
Message:

Erreur dans le numéro de version d'une dépendance(forum version 1 au lieu de 0.1). cela empêchait l'installation. Merci ARNO*, c'est de la boulette

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/tickets/plugin.xml

    r37661 r50065  
    189189        <necessite id="spip_bonux" version="[1.8;]" />
    190190        <!-- pour la gestion des forums dans la table spip_forums -->
    191         <necessite id="forum" version="[1.0;]" />
     191        <necessite id="forum" version="[0.1;]" />
    192192        <utilise id="cfg" version="[1.14.1;]" />
    193193</plugin>
Note: See TracChangeset for help on using the changeset viewer.