Changeset 50438 in spip-zone


Ignore:
Timestamp:
Aug 12, 2011, 6:37:10 PM (10 years ago)
Author:
eric@…
Message:

Définir les intervalles de compatibilité de chaque branche SPIP au plus large (2.0.99 et 2.1.99)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/svp/svp_options.php

    r50391 r50438  
    2323
    2424// Liste des categories de plugin
    25 // --> A METTRE DANS SPIP !!!
    2625$GLOBALS['categories_plugin'] = array(
    2726        'auteur',
     
    5150$GLOBALS['infos_branches_spip'] = array(
    5251        '1.9' => array(_SVP_VERSION_SPIP_MIN,'1.9.2'),
    53         '2.0' => array('2.0.0','2.0.15'),
    54         '2.1' => array('2.1.0','2.1.10'),
     52        '2.0' => array('2.0.0','2.0.99'),
     53        '2.1' => array('2.1.0','2.1.99'),
    5554        '3.0' => array('3.0.0',_SVP_VERSION_SPIP_MAX)
    5655);
Note: See TracChangeset for help on using the changeset viewer.