Changeset 51027 in spip-zone for _plugins_/abonnement


Ignore:
Timestamp:
Sep 5, 2011, 11:28:52 AM (9 years ago)
Author:
toutati@…
Message:

Abonnement ne doit pas necessiter zcommerce,
mais juste pouvoir l'utiliser pour charger les dependances et tester son squelette de demo...

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/abonnement/zabonnement/trunk/plugin.xml

    r50215 r51027  
    1212- gerer des abonnements
    1313- vendre en 'panier' des acces aux objets
    14 - Necessite les plugins Z, Z-commerce et montants.
     14- Necessite ou utilise les plugins Z, Z-commerce et montants.
    1515- Le plugin inscription2 est à remplacer par le plugin clients.
    1616        </description>
     
    7171        <chemin dir="squelettes" />
    7272        <necessite id="SPIP" version="[2.1.8;]" />
    73         <necessite id="zcommerce" version="[0.1;]" />
    7473        <necessite id="facteur" version="[1.0;]" />
    75 
     74    <utilise id="zcommerce" version="[1.0;]" />
     75   
    7676        <categorie>divers</categorie>
    7777        <traduire gestionnaire="salvatore" module="abo" reference="fr" />
Note: See TracChangeset for help on using the changeset viewer.