Changeset 51028 in spip-zone for _plugins_/abonnement


Ignore:
Timestamp:
Sep 5, 2011, 11:37:51 AM (9 years ago)
Author:
toutati@…
Message:

correction mineure sur <utilise la version de zcommerce

Ticket ? si on oublie de coller une version dans <utilise>, SPIP croit que utilise est un necessite, bizarre

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/abonnement/zabonnement/trunk/plugin.xml

    r51027 r51028  
    7272        <necessite id="SPIP" version="[2.1.8;]" />
    7373        <necessite id="facteur" version="[1.0;]" />
    74     <utilise id="zcommerce" version="[1.0;]" />
     74    <utilise id="zcommerce" version="[0.1;[" />
    7575   
    7676        <categorie>divers</categorie>
Note: See TracChangeset for help on using the changeset viewer.