Changeset 51399 in spip-zone


Ignore:
Timestamp:
Sep 14, 2011, 10:23:51 AM (9 years ago)
Author:
toutati@…
Message:

demander la lib swfobject

+ Exemple qui marche avec le Plugin nuage version 3.2.1

Location:
_plugins_/cumulus
Files:
1 added
1 deleted
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/cumulus/plugin.xml

    r31328 r51399  
    1 <?xml version="1.0" encoding="ISO-8859-1"?>
    21<plugin>
    32        <nom>Cumulus</nom>
     
    76        <lien>http://www.spip-contrib.net/</lien>
    87        <icon>cumulus.png</icon>
    9         <version>1.0</version>
     8        <version>1.1</version>
    109        <etat>stable</etat>
    1110<description>
    1211Ce plugin permet d'utiliser WP-cumulus voir http://www.roytanck.com/2008/03/15/wp-cumulus-released/
     12 <a href="/?page=cumulus_exemple">Demo avec nuage version 3.2.1</a>
    1313</description>
    1414        <prefix>cumulus</prefix>
     
    1919        <necessite id="nuage" version="[1.4;]" />
    2020        <utilise id="palette" version="[1.0;]" />
     21    <necessite id="lib:swfobject" src="http://swfobject.googlecode.com/files/swfobject_2_2.zip" />
    2122</plugin>
Note: See TracChangeset for help on using the changeset viewer.