Changeset 51541 in spip-zone


Ignore:
Timestamp:
Sep 17, 2011, 8:03:22 AM (9 years ago)
Author:
eric@…
Message:

Correction des intervalles de compatibilité SPIP

Location:
_plugins_/champs_extras/core
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/champs_extras/core/branches/v1/plugin.xml

    r49846 r51541  
    1818        <options>cextras_options.php</options>
    1919        <fonctions>cextras_balises.php</fonctions>
    20         <necessite id="SPIP" version="[2.0;3.0.0-dev]" />
     20        <necessite id="SPIP" version="[2.0;3.0.0-dev)" />
    2121        <pipeline>
    2222                <nom>autoriser</nom>
  • _plugins_/champs_extras/core/trunk/paquet.xml

    r50912 r51541  
    44        version="2.0.0-dev"
    55        etat="dev"
    6         compatibilite="[3.0.0-dev;3.1.0["
     6        compatibilite="[3.0.0-dev;3.0.*]"
    77        logo="images/cextras-64.png"
    88        documentation="http://www.spip-contrib.net/Champs-Extras-2"
Note: See TracChangeset for help on using the changeset viewer.