Changeset 51732 in spip-zone


Ignore:
Timestamp:
Sep 23, 2011, 11:52:17 AM (8 years ago)
Author:
marcimat@…
Message:

STEP n'est pas compatible avec SPIP 3. Qu'on se le dise.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/step/plugin.xml

    r50527 r51732  
    1010        <auteur>Matthieu Marcillaud</auteur>
    1111        <licence>&#169; 2008 2011 GPL</licence>
    12         <version>0.15.4</version>
     12        <version>0.15.5</version>
    1313        <version_base>0.6</version_base>
    1414        <install>base/step_upgrade.php</install>
     
    5858                <inclure>step_pipelines.php</inclure>
    5959        </pipeline>
    60         <necessite id="SPIP" version="[2.1.0;]" />
     60        <necessite id="SPIP" version="[2.1.0;3.0.0-dev)" />
    6161
    6262        <categorie>maintenance</categorie>
Note: See TracChangeset for help on using the changeset viewer.