Changeset 51841 in spip-zone


Ignore:
Timestamp:
Sep 26, 2011, 9:02:41 AM (8 years ago)
Author:
guy.cesaro@…
Message:

[51652] n'est pas bon pour spip2+cfg car spip_version_compare de inc/plugin n'est pas inclus par cfg.
En attendant de trouver mieux, retour a version_compare pour les branches compatibles en spip2.

Location:
_plugins_
Files:
4 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/contact/branches/v0_7/formulaires/configurer_contact.html

    r51652 r51841  
    110110                </ol>
    111111        </fieldset>
    112 [(#PLUGIN{porte_plume,version}|spip_version_compare{'1.5','>='}|oui)
     112[(#PLUGIN{porte_plume,version}|version_compare{'1.5','>='}|oui)
    113113        <fieldset>
    114114                <legend><:contact:configuration_champs_message:></legend>
  • _plugins_/contact/branches/v0_7/plugin.xml

    r51276 r51841  
    1212        <icon>images/contact-128.png</icon>
    1313        <licence>GPL v3</licence>
    14         <version>0.7.2</version>
     14        <version>0.7.3</version>
    1515        <etat>stable</etat>
    1616        <description><multi>[fr]Cette extension propose un formulaire de contact avec de multiples options.
  • _plugins_/crayons/formulaires/configurer_crayons.html

    r51652 r51841  
    2323                <input type="checkbox" name="barretypo" class="checkbox"  value='on' id='barretypo'[ (#ENV{barretypo}|oui)checked="checked"] />
    2424                <label for='barretypo'><:crayons:label_activer_barre_typo:></label>
    25                 [(#PLUGIN{porte_plume,version}|spip_version_compare{'1.5','>='}|oui)[<p class="attention">(#EVAL{PORTE_PLUME_PUBLIC}|non|ou{#CONFIG{barre_outils_public}|=={non}|oui})<:crayons:activation_barre_impossible:></p>]]
     25                [(#PLUGIN{porte_plume,version}|version_compare{'1.5','>='}|oui)[<p class="attention">(#EVAL{PORTE_PLUME_PUBLIC}|non|ou{#CONFIG{barre_outils_public}|=={non}|oui})<:crayons:activation_barre_impossible:></p>]]
    2626        </div>
    2727</li>
  • _plugins_/crayons/plugin.xml

    r51162 r51841  
    1717        </licence>
    1818        <version>
    19         1.13.0
     19        1.13.1
    2020        </version>
    2121        <etat>
Note: See TracChangeset for help on using the changeset viewer.