Changeset 51874 in spip-zone


Ignore:
Timestamp:
Sep 26, 2011, 7:10:30 PM (8 years ago)
Author:
eric@…
Message:

Correction plugin.xml : version format x.y.z et fermeture de l'intervalle de compat

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/bilan_contributions/plugin.xml

    r51844 r51874  
    33        <auteur>Yffic</auteur>
    44        <licence>GPL v3</licence>
    5         <version>0.2</version>
     5        <version>0.2.0</version>
    66        <etat>dev</etat>
    77        <description>
     
    1818                <url>bilancontrib</url>
    1919        </bouton>
    20         <necessite id="SPIP" version="[2.1.0;]" />
     20        <necessite id="SPIP" version="[2.1.0;2.1.99]" />
    2121        <necessite id="spip_bonux" version="[1.9.3;]" />
    2222        <necessite id="iterateurs" version="[0.2.6;]" />
Note: See TracChangeset for help on using the changeset viewer.