Changeset 51945 in spip-zone


Ignore:
Timestamp:
Sep 27, 2011, 7:43:36 PM (8 years ago)
Author:
eric@…
Message:

Lien, version et compat : on ne peut pas utiliser l'étoile si la borne min n'est pas supérieure ou égale à SPIP 3.0.0

Location:
_plugins_/coloration_code
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/coloration_code/spip-1.9/plugin.xml

    r51933 r51945  
    1111        </auteur>
    1212        <version>
    13           0.3
     13          0.3.0
    1414        </version>
    1515        <etat>
    1616          stable
    1717        </etat>
     18        <lien>http://www.spip-contrib.net/Coloration-Code,2938</lien>
    1819        <slogan>
    1920                <multi>
  • _plugins_/coloration_code/spip-2.0/plugin.xml

    r51933 r51945  
    7171   </fonctions>
    7272        <prefix>coloration_code</prefix>
    73         <necessite id="SPIP" version="[2.0.0;3.0.*]" />
     73        <necessite id="SPIP" version="[2.0.0;3.0.99]" />
    7474        <categorie>edition</categorie>
    7575</plugin>
Note: See TracChangeset for help on using the changeset viewer.