Changeset 52159 in spip-zone


Ignore:
Timestamp:
Oct 1, 2011, 8:33:13 AM (8 years ago)
Author:
pierrekuhn82@…
Message:

LIcence et version spip.
cym tu peux confirmer la borne sup s'il te plait ?

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/amis/plugin.xml

    r47039 r52159  
    11<plugin>
    22        <nom>Amis</nom>
    3         <auteur>        <!-- Auteur du plugin -->
    4         [Cedric Morin->http://www.yterium.net]
    5 _ &#169; 2008 - Licence GPL
    6         </auteur>
    7         <version>0.1</version>
     3        <auteur>[Cedric Morin->http://www.yterium.net]</auteur>
     4        <licence>GPL - (c) 2008</licence>
     5        <version>0.1.0</version>
    86        <version_base>0.10</version_base>
    97        <etat>stable</etat>
     
    1513        <fonctions>amis_fonctions.php</fonctions>
    1614        <prefix>amis</prefix>
    17   <pipeline>
    18         <nom>declarer_tables_interfaces</nom>
    19         <inclure>base/amis.php</inclure>
    20   </pipeline>
    21   <pipeline>
    22         <nom>declarer_tables_principales</nom>
    23         <inclure>base/amis.php</inclure>
    24   </pipeline>
    25   <necessite id='messagerie' version="[2.0.1;]" />
     15        <pipeline>
     16                <nom>declarer_tables_interfaces</nom>
     17                <inclure>base/amis.php</inclure>
     18        </pipeline>
     19        <pipeline>
     20                <nom>declarer_tables_principales</nom>
     21                <inclure>base/amis.php</inclure>
     22        </pipeline>
     23        <necessite id='SPIP' version='[2.0.0;2.0.99]' />
     24        <necessite id='messagerie' version="[2.0.1;]" />
    2625</plugin>
Note: See TracChangeset for help on using the changeset viewer.