Changeset 52164 in spip-zone


Ignore:
Timestamp:
Oct 1, 2011, 8:52:22 AM (8 years ago)
Author:
johan.pustoch@…
Message:

Scolaspip 1.14 n'est pas compatible avec spip3

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _squelettes_/scolaspip/plugin.xml

    r47934 r52164  
    2020        </description>
    2121
    22         <lien>[Page de ScolaSPIP->http://www.tice.ac-versailles.fr/Squelette-etablissement.html]</lien>
     22        <lien>[Page de ScolaSPIP->www.spip-contrib.net/spip.php?article2935]</lien>
    2323        <prefix>ScolaSpip</prefix>
    2424        <fonctions>scolaspip_fonctions.php</fonctions>
     
    3737        </pipeline>
    3838        <categorie>squelette</categorie>
    39         <necessite id="SPIP" version="[2.0.0;]" />
     39        <necessite id="SPIP" version="[2.0.0;2.1.99]" />
    4040        <necessite id="pb_selection" version="[0.3.1;]" />
    4141        <necessite id="cfg" version="[1.7.6;]" />
Note: See TracChangeset for help on using the changeset viewer.