Changeset 52454 in spip-zone


Ignore:
Timestamp:
Oct 4, 2011, 8:52:26 PM (8 years ago)
Author:
yffic@…
Message:

Slogan
A l'air de fonctionner en spip 2.1 d'après les commentaires de la doc => borne sup spip à 2.1.99. RealET, faudrait alors mettre la doc à jour...

File:
1 edited

Legend:

Unmodified
Added
Removed
  • tags/menu_langues_liens_1_0_1/plugin.xml

    r47132 r52454  
    11<plugin>
    2         <nom> <!-- Nom du plugin -->
    3         Menu de langues sous forme de liens
    4         </nom>
    5         <auteur><!-- Auteur du plugin -->
    6 [Jacques->http://www.spip-contrib.net/_Jacques-PYRAT_]
    7 
    8 &#169; 2009 - Distribu&#233; sous licence GNU/GPL
    9         </auteur>
     2        <nom>Menu de langues avec liens</nom>
     3        <slogan>Afficher les langues sous forme de liens cliquables</slogan>
     4        <auteur>[Jacques->http://www.spip-contrib.net/_Jacques-PYRAT_]</auteur>
     5        <licence>&#169; 2009 GNU/GPL</licence>
    106        <lien>http://www.spip-contrib.net/Menu-de-langues-sous-forme-de-liens</lien>
    117        <version>1.0.1</version>
    128        <etat>test</etat>
    13         <description>
    14 Remplace le menu d&eacute;roulant de langues de SPIP par un menu clicable.
    15 
    16 Ce menu n'est affich&eacute; {{que}} s'il y a au moins 2 langues vraiment utilis&eacute;es dans le site.
    17         </description>
    18         <!-- classe d'implementation : espace de nommage qui prefixera les appels de fonction
    19         sur le mode Rien::
    20         ainsi les fonctions hors espace de nommage ne peuvent etre appelees
    21         ce parametre est obligatoire et doit etre non vide
    22         -->
     9        <description>Remplace le menu d&#233;roulant de langues par un menu cliquable. Ce menu n'est affich&#233; que s'il y a au moins 2 langues vraiment utilis&#233;es dans le site.</description>
    2310        <prefix>mll</prefix>
    2411        <icon>img_pack/menu_langues_liens.png</icon>
    2512        <options>mll_options.php</options>
    26         <necessite id="SPIP" version="[2.0.10;]" />
     13        <necessite id="SPIP" version="[2.0.10;2.1.99]" />
    2714        <categorie>navigation</categorie>
    2815</plugin>
Note: See TracChangeset for help on using the changeset viewer.