Changeset 52482 in spip-zone


Ignore:
Timestamp:
Oct 5, 2011, 10:15:51 AM (8 years ago)
Author:
yffic@…
Message:

Slogan, description, entités numériques, version en x.y.z, pas d'info de compatibilité dans la doc... Vu la simplicité du plugin qui ne propose qu'un modèle, on peut mettre 2.1.99 comme borne sup. Cédric ?

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/pagination_simple/plugin.xml

    r40223 r52482  
    11<plugin>
    22  <nom>Pagination Simple</nom>
    3   <auteur>Shazaam [->www.mutins.net], Cedric Morin</auteur>
     3  <slogan>Un mod&#232;le de pagination ultra simple pour vos &#233;l&#233;ments SPIP</slogan>
     4  <auteur>[Shazaam->http://www.mutins.net], C&#233;dric Morin</auteur>
    45  <licence>(c) 2009 GPL</licence>
    5   <version>1.0</version>
    6         <lien>http://www.spip-contrib.net/Pagination_simple</lien><!-- URI de documentation -->
     6  <version>1.0.0</version>
     7        <lien>http://www.spip-contrib.net/Pagination_simple</lien>
    78  <etat>stable</etat>
    8   <description>Une pagination simple</description>
     9  <description>Ce plugin propose un mod&#232;le de pagination ultra simple pour vos &#233;l&#233;ments SPIP</description>
    910  <prefix>paginationsimple</prefix>
    10   <necessite id="SPIP" version="[1.9.2;]" />
     11  <necessite id="SPIP" version="[1.9.2;2.1.99]" />
    1112  <categorie>navigation</categorie>
    1213</plugin>
Note: See TracChangeset for help on using the changeset viewer.