Changeset 52587 in spip-zone


Ignore:
Timestamp:
Oct 5, 2011, 6:47:08 PM (9 years ago)
Author:
pierrekuhn82@…
Message:

nom, version spip, version plugin, slogan et auteur + licence
Je ferme spip à 1.9.2, est ce que l'auteur peux me confirmer.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/archive/plugin.xml

    r40158 r52587  
    11<plugin>
    22        <nom>Archive</nom>
    3         <version>0.81</version>
     3        <version>0.81.0</version>
    44        <version_base>0.1</version_base>
    55        <prefix>archive</prefix>
    66
    77        <etat>dev</etat>
    8         <auteur>Camille Lafitte _ Licence GPL _ [un site->http://km.azerttyu.net]</auteur>
     8        <auteur>[Camille Lafitte->http://km.azerttyu.net]</auteur>
     9        <licence>GNU/GPL</licence>
    910        <icon>images/archive-64.png</icon>
    1011
    1112        <description>
    12                 Ce plugin ajoute le statut <b>archive</b> aux articles. Il est distribu&eacute; sous licence GNU/GPL.<br /> Pensez &agrave; utiliser le crit&egrave;re <b>{archive}</b> ou bien <b>archive seulement</b>
     13_ Ce plugin ajoute le statut <b>archive</b> aux articles.
     14_ Pensez &#224; utiliser le crit&#232;re <b>{archive}</b> ou bien <b>archive seulement</b>
    1315        </description>
    1416       
    15         <lien>[->http://www.spip-contrib.net/Plugin-Archive]</lien>
     17        <lien>http://www.spip-contrib.net/Plugin-Archive</lien>
    1618
    17         <fonctions>
    18                 public/archive_criteres.php
    19         </fonctions>
     19        <fonctions>public/archive_criteres.php</fonctions>
    2020
    2121        <pipeline>
     
    3232        <inclure>archive_pipelines.php</inclure>
    3333        </pipeline>
    34        
    3534
    3635        <install>base/archive_install.php</install>
     
    4039    </pipeline>
    4140
    42         <necessite id="SPIP" version="[1.9.0;]" />
     41        <necessite id="SPIP" version="[1.9.0;1.9.2]" />
    4342        <necessite id="cfg" version="[1.5.0;]" />
    4443        <categorie>date</categorie>
Note: See TracChangeset for help on using the changeset viewer.