Changeset 52621 in spip-zone


Ignore:
Timestamp:
Oct 5, 2011, 8:17:33 PM (8 years ago)
Author:
pierrekuhn82@…
Message:

On ferme la compat spip à 2.1.99 mais comme j'ai pas de doc, si James pouvais confirmer ou infirmé.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/annonces_publiques/plugin.xml

    r34498 r52621  
    11<plugin>
    22        <nom>Annonces Publiques</nom>
    3         <version>1.3</version>
     3        <version>1.3.0</version>
    44        <auteur>James</auteur>
    55        <etat>test</etat>
     
    88        &#224; afficher dans le calendrier et publi&#233;es de la messagerie de l'espace priv&#233;
    99        d'un site dans sa partie publique.
    10        
    11         Compatible 2.0.x.</description>
     10        </description>
    1211        <prefix>AP</prefix>
    1312        <fonctions>ap_fonctions.php</fonctions>
     
    1615        <install>base/ap_install.php</install>
    1716        <categorie>divers</categorie>
    18         <necessite id="SPIP" version="[2.0.0;]" />
     17        <necessite id="SPIP" version="[2.0.0;2.1.99]" />
    1918</plugin>
Note: See TracChangeset for help on using the changeset viewer.