Changeset 52625 in spip-zone


Ignore:
Timestamp:
Oct 5, 2011, 8:50:49 PM (8 years ago)
Author:
yffic@…
Message:

Slogan, description, entités numériques, borne sup 2.1.99 selon doc
Incohérence sur la borne inf entre la doc et plugin.xml. Fil, realET ?

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/htmlpurifier/plugin.xml

    r44710 r52625  
    11<plugin>
    2   <nom> <!-- Nom du plugin -->
    3   HTML Purifier (pour remplacer SafeHTML)
    4   </nom>
    5   <auteur>        <!-- Auteur du plugin -->
    6   Edward Z. Yang (http://htmlpurifier.org/), Mise en plugin SPIP : RealET &#38; Fil
    7   </auteur>
    8   <version>
    9   4.2.0
    10   </version>
    11   <etat>
    12   stable
    13   </etat>
    14   <description>
    15   Remplacement de SafeHTML par [HTML Purifier->http://htmlpurifier.org/].
    16   </description>
     2        <nom>HTML Purifier</nom>
     3        <slogan>S&#233;curiser l'affichage de certains textes</slogan>
     4        <auteur>[Edward Z. Yang->http://htmlpurifier.org/], Mise en plugin SPIP : RealET et Fil</auteur>
     5        <version>4.2.0</version>
     6        <etat>stable</etat>
     7        <description>
     8        Ce plugin propose de remplacer SafeHTML (plus maintenue depuis plusieurs ann&#233;es), par [HTML Purifier->http://htmlpurifier.org/], une librairie moderne et bien maintenue. SPIP utilise en interne la librairie SafeHTML pour s&#233;curiser l'affichage des textes  qui proviennent potentiellement non pas des r&#233;dacteurs, mais de visiteurs non enregistr&#233;s ou de contributeurs externes, comme les forums ou les contenus des sites syndiqu&#233;s.
     9       
     10        {{Attention : ce plugin nécessite PHP5 !}}
     11        </description>
    1712        <lien>http://www.spip-contrib.net/HTML-Purifier,3671</lien>
    18   <prefix>
    19   htmlpurifier
    20   </prefix>
     13   <prefix>htmlpurifier</prefix>
    2114        <icon>htmlpurifier.png</icon>
    22         <necessite id="SPIP" version="[1.9.0;]" />
     15        <necessite id="SPIP" version="[1.9.0;2.1.99]" />
    2316        <categorie>outil</categorie>
    2417</plugin>
Note: See TracChangeset for help on using the changeset viewer.