Changeset 52738 in spip-zone


Ignore:
Timestamp:
Oct 6, 2011, 6:26:48 PM (8 years ago)
Author:
pierrekuhn82@…
Message:

On rajout le necessite spip de 1.9.2 à 2.1.99

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/geolocalisation_visiteurs/plugin.xml

    r41758 r52738  
    11<plugin>
    2 
    3     <nom>Géolocalisation visiteurs</nom>
     2    <nom>G&#233;olocalisation visiteurs</nom>
    43    <categorie>divers</categorie>
    54    <auteur>Bernt</auteur>
    6     <version>0.1</version>
     5    <version>0.1.0</version>
    76    <version_base>0.1</version_base>
    87 
    98    <etat>test</etat>
    109        <lien>http://www.spip-contrib.net/Geolocaliser-les-articles-en-fonction-de-l-ip-des</lien>
    11     <description> Géolocaliser les visiteurs afin d'afficher les articles correspondant.</description>
     10    <description>G&#233;olocaliser les visiteurs afin d'afficher les articles correspondant.</description>
    1211    <prefix>geo_visiteurs</prefix>
    1312        <fonctions>geo_visiteurs_fonctions.php</fonctions>
    1413
    15 
    16 
    17    <utilise id="gis" />
    18 
    19 
    20 
     14        <necessite id="spip" version="[1.9.2;2.1.99]" />
     15        <utilise id="gis" />
    2116</plugin>
Note: See TracChangeset for help on using the changeset viewer.