Changeset 52897 in spip-zone


Ignore:
Timestamp:
Oct 7, 2011, 2:31:00 PM (8 years ago)
Author:
mespeche@…
Message:

Zoombox est compatible pour la version 2

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/zoombox/plugin.xml

    r52879 r52897  
    1111
    1212_ Ce plugin fonctionne sur les squelettes disposant de la balise <code>#INSERT_HEAD</code>
    13 _ Il n&#233;cessite le plugin {{jQuery}} pour les versions de SPIP &lt; 1.9.2
     13_ Il n&#233;cessite le plugin {{jQuery}}
    1414        </description>
    1515        <lien>http://www.spip-contrib.net/Zoombox-pour-SPIP</lien>
     
    2727         <inclure>zoombox_head.php</inclure>
    2828        </pipeline>
    29         <necessite id="SPIP" version="[1.9.0;]" />
     29        <necessite id="SPIP" version="[2.0;)" />
    3030        <utilise id='cfg' version='[1.16.0;]' />
    3131        <categorie>multimedia</categorie>
Note: See TracChangeset for help on using the changeset viewer.