Changeset 52916 in spip-zone


Ignore:
Timestamp:
Oct 7, 2011, 5:37:57 PM (8 years ago)
Author:
yffic@…
Message:

Slogan, description, correction lien doc, compat spip delon doc

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/duplicator/plugin.xml

    r48492 r52916  
    11<plugin>
    2         <nom> <!-- Nom du plugin -->
    3         <multi>[fr]Duplicator</multi>
    4         </nom>
     2        <nom>Duplicator</nom>
     3        <slogan>Dupliquer une rubrique et son contenu</slogan>
    54        <icon>images/apsulis.png</icon>
    65        <auteur>[Apsulis->http://demo.apsulis.com]</auteur>
    76        <licence>GPL &#169; 2010</licence>
    8         <version>0.2</version>
     7        <version>0.2.0</version>
    98
    109        <etat>test</etat>
    11         <description>
    12         <multi>
    13         [fr] Duplication des rubriques et des articles
    14 _ Avec sous-rubriques
    15 _ Avec ou sans articles
    16         </multi>
     10        <description>Ce plugin permet de dupliquer une rubrique et son contenu depuis l'espace priv&#233; en ajoutant un bouton dans la navigation de gauche dans l'espace priv&#233; des rubriques.
     11
     12La duplication reprend :
     13-*  les logos
     14-*  les articles (leur contenu, leur statut, leurs mots clefs et logos)
     15-*  les sous-rubriques (n niveaux), les mots clefs li&#233;s, ses articles (contenu + statut + mots clefs) et ses logos
     16
     17La nouvelle rubrique est cr&#233;&#233;e au m&#234;me niveau que la rubrique copi&#233;e.
    1718        </description>
    18         <lien>[http://www.spip-contrib.net/Plugin-Duplicator->http://www.spip-contrib.net/Plugin-Duplicator]</lien>
     19        <lien>http://www.spip-contrib.net/Plugin-Duplicator</lien>
    1920        <prefix>duplicator</prefix>
    2021       
     
    2425        </pipeline>
    2526       
    26     <categorie>edition</categorie>
    27         <necessite id="SPIP" version='[2.0.0;]' />
     27   <categorie>edition</categorie>
     28        <necessite id="SPIP" version='[2.0.0;2.1.99]' />
    2829</plugin>
Note: See TracChangeset for help on using the changeset viewer.