Changeset 53009 in spip-zone


Ignore:
Timestamp:
Oct 8, 2011, 3:19:43 PM (8 years ago)
Author:
eric@…
Message:

Slogan et intervalle supposé compatible 2.0 et 2.1 de SPIP

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/elearning/plugin.xml

    r52728 r53009  
    55        <version>0.1.0</version>
    66        <etat>dev</etat>
     7        <slogan>Plate-forme simple de E-Learning</slogan>
    78        <description>
    89Ce plugin permet d'utiliser SPIP comme une plateforme simple de E-Learning.
    910
    10 Sur le principe, il est une aggr&#233;ggation de plusieurs plugins, plus des fonctionnalit&#233;s qui lui sont propres.
     11Sur le principe, ce plugin est une aggr&#233;ggation de plusieurs plugins, plus des fonctionnalit&#233;s qui lui sont propres.
    1112_ En plus d'avoir ses cours en ligne, on peut donc faire des tests not&#233;s, voir les connexions et les pages visit&#233;es par les &#233;l&#232;ves, d&#233;finir une progression dans les cours suivant les notes du cours pr&#233;c&#233;dent, etc.
    1213        </description>
     
    3031       
    3132        <categorie>divers</categorie>
     33        <necessite id="spip" version="[2.0.0;2.1.99]" />
    3234        <!-- Le e-learning dans SPIP nécessite les plugins suivant -->
    33         <!--<necessite id="spip" version="[]" />-->
    3435        <necessite id='cfg' version="[1.10.5;]" />
    3536        <necessite id='AccesRestreint' version="[0.3.0.3;]" />
     
    3738        <necessite id='jeux' version="[1.8;]" />
    3839        <necessite id='Crayons' version="[1.3;]" />
    39         <!--necessite id='marquepages' version="[0.2;]"/-->
    4040</plugin>
Note: See TracChangeset for help on using the changeset viewer.