Changeset 53056 in spip-zone


Ignore:
Timestamp:
Oct 9, 2011, 11:04:31 AM (8 years ago)
Author:
yffic@…
Message:

Slogan, borne sup spip
Pb avec le lien glossaire dans la description. Matthieu, je ne pige pas bien ce que c'est censé faire, si tu veux bien regarder

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/porte_plume_extras/codes/branches/v1/plugin.xml

    r51186 r53056  
    11<plugin>
    2         <nom>Extension Codes Informatiques, pour Porte Plume</nom>
    3         <auteur>Matthieu Marcillaud
    4 _ &#169; 2007 - Distribu&#233; sous licence GPL
    5         </auteur>
     2        <nom>Codes Informatiques pour Porte Plume</nom>
     3        <slogan>Des boutons pour g&#233;rer les codes informatiques</slogan>
     4        <auteur>Matthieu Marcillaud</auteur>
     5        <licence>&#169; 2007 - GPL</licence>
    66        <lien></lien>
    77        <version>1.2.1</version>
    88        <etat>stable</etat>
    99        <icon>images/porte_plume_codes-128.png</icon>
    10     <description>
    11 Gestion de boutons pour ins&#233;rer du code informatique via la barre d'&#233;dition Porte Plume.
    12 Ajoute aussi un raccourci &#91;&#63;ecrire/inc_versions.php#trac].
     10        <description>
     11        Gestion de boutons pour ins&#233;rer du code informatique via la barre d'&#233;dition Porte Plume. Ajoute aussi un raccourci &#91;&#63;ecrire/inc_versions.php#trac].
    1312        </description>
    1413        <prefix>pp_codes</prefix>
     
    2827        <categorie>edition</categorie>
    2928        <necessite id="porte_plume" />
    30         <necessite id="spip" version='[2.0;2.99]' /><!-- Pas pour SPIP 3.x -->
     29        <necessite id="spip" version='[2.0.0;2.1.99]' /><!-- Pas pour SPIP 3.x -->
    3130        <utilise id="cfg" version='[1.14;]' />
    3231        <utilise id="saisies" version='[1.2;]' />
Note: See TracChangeset for help on using the changeset viewer.