Changeset 53061 in spip-zone


Ignore:
Timestamp:
Oct 9, 2011, 11:31:39 AM (8 years ago)
Author:
yffic@…
Message:

Guillemets dans le necessite

Location:
_plugins_/porte_plume_extras
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/porte_plume_extras/codes/branches/v1/plugin.xml

    r53056 r53061  
    2727        <categorie>edition</categorie>
    2828        <necessite id="porte_plume" />
    29         <necessite id="spip" version='[2.0.0;2.1.99]' /><!-- Pas pour SPIP 3.x -->
    30         <utilise id="cfg" version='[1.14;]' />
    31         <utilise id="saisies" version='[1.2;]' />
     29        <necessite id="spip" version="[2.0.0;2.1.99]" /><!-- Pas pour SPIP 3.x -->
     30        <utilise id="cfg" version="[1.14;]" />
     31        <utilise id="saisies" version="[1.2;]" />
    3232</plugin>
  • _plugins_/porte_plume_extras/loremipsum/plugin.xml

    r53058 r53061  
    1919                <inclure>pp_loremipsum_pipelines.php</inclure>
    2020        </pipeline>
    21         <necessite id="spip" version='[2.0.0;2.1.99]' />
     21        <necessite id="spip" version="[2.0.0;2.1.99]" />
    2222        <necessite id="porte_plume" />
    2323        <categorie>edition</categorie>
Note: See TracChangeset for help on using the changeset viewer.