Changeset 53260 in spip-zone


Ignore:
Timestamp:
Oct 10, 2011, 8:30:12 PM (8 years ago)
Author:
yffic@…
Message:

Heum... Pas de doc (le lien est cassé) et la partie description est copiée du plugin googlemap api... Et c'est toujours en 0.0.2. A part mettre une borne sup 1.9.2, je ne peux pas faire grand chose... Quelqu'un a d'autres infos ?

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/open_layers/plugin.xml

    r49194 r53260  
    11<plugin>
    2 
    32        <nom>OpenLayers</nom>
    43        <icon>img_pack/logo.png</icon>
     
    76        <auteur>[Berio Molina->http://www.berio.alg-a.org], [Horaciogd->http://www.vhplab.net]</auteur>
    87        <description>
    9         <multi>[gl]Plugin para configurar a API Googlemaps na parte privada do teu sitio SPIP.
    10         _ Permite empregar a API con vaios plugins (Gis, GeoForms...).
    11         [es] Plugin para configurar la API Googlemaps en la parte privada de tu sitio SPIP.
    12         _ Permite utilizar la API con varios plugins (Gis, GeoForms...).
    13         _ Una pa&tilde;gina de pruebas del plugin en [www.spip.escoitar.org->http://www.spip.escoitar.org]
    14         [fr]Plugin pour configurer l'API Googlemaps dans la partie priv&eacute;e de votre site SPIP.
    15         _ Permet d'utiliser l'API avec plusieurs plugins (Gis, Geoforms...).
    16         [en]Plugin to configure the Googlemap's API in the private area of you spip website.
    17         _ Help to use the API in several plugins (Gis, Geoforms...).
    18         </multi>
     8                <multi>
     9                [gl]Plugin para configurar a API Googlemaps na parte privada do teu sitio SPIP. Permite empregar a API con vaios plugins (Gis, GeoForms...).
     10                [es]Plugin para configurar la API Googlemaps en la parte privada de tu sitio SPIP. Permite utilizar la API con varios plugins (Gis, GeoForms...). Una pa&#732;gina de pruebas del plugin en [www.spip.escoitar.org->http://www.spip.escoitar.org]
     11                [fr]Plugin pour configurer l'API Googlemaps dans la partie priv&#233;e de votre site SPIP. Permet d'utiliser l'API avec plusieurs plugins (Gis, Geoforms...).
     12                [en]Plugin to configure the Googlemap's API in the private area of you spip website. Help to use the API in several plugins (Gis, Geoforms...).
     13                </multi>
    1914        </description>
    2015
     
    3530        </pipeline>
    3631
    37         <necessite id="SPIP" version="[1.9.0;]" />
     32        <necessite id="SPIP" version="[1.9.0;1.9.2]" />
    3833        <necessite id='cfg' version='[1.10.4;]' />
    3934        <categorie>divers</categorie>
Note: See TracChangeset for help on using the changeset viewer.