Changeset 53597 in spip-zone


Ignore:
Timestamp:
Oct 18, 2011, 12:57:11 PM (8 years ago)
Author:
cedric@…
Message:

ces extensions du PP sont compat SPIP 3

Location:
_plugins_/porte_plume_extras
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/porte_plume_extras/icones_pedagogiques/plugin.xml

    r52920 r53597  
    3737        </pipeline>
    3838        <categorie>edition</categorie>
    39         <necessite id="SPIP" version="[2.0.3;2.1.99]" />
     39        <necessite id="SPIP" version="[2.0.3;3.0.99]" />
    4040        <necessite id="porte_plume" version="[1.2.2;]" />
    4141</plugin>
  • _plugins_/porte_plume_extras/loremipsum/plugin.xml

    r53061 r53597  
    1919                <inclure>pp_loremipsum_pipelines.php</inclure>
    2020        </pipeline>
    21         <necessite id="spip" version="[2.0.0;2.1.99]" />
     21        <necessite id="spip" version="[2.0.0;3.0.99]" />
    2222        <necessite id="porte_plume" />
    2323        <categorie>edition</categorie>
Note: See TracChangeset for help on using the changeset viewer.