Changeset 54529 in spip-zone


Ignore:
Timestamp:
Nov 16, 2011, 8:50:19 PM (8 years ago)
Author:
lesage.sylvain@…
Message:

on passe en test, puisqu'il n'y a plus de develeppement, et on change les versions de spip (le plugin a besoin de la modification du core r17941, qui apparait dans 2.1.11)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/redirhttps/plugin.xml

    r52711 r54529  
    44        <licence>GNU/GPL</licence>
    55        <version>0.1.0</version>
    6         <etat>dev</etat>
     6        <etat>test</etat>
    77        <prefix>redirhttps</prefix>
    88        <categorie>performance</categorie>
     
    1919        <options>redirhttps_options.php</options>
    2020
    21         <necessite id="SPIP" version="[2.1.10;2.1.99]" />
     21        <necessite id="SPIP" version="[2.1.11;3.0.0]" />
    2222</plugin>
Note: See TracChangeset for help on using the changeset viewer.