Changeset 54582 in spip-zone


Ignore:
Timestamp:
Nov 18, 2011, 10:34:02 AM (9 years ago)
Author:
cam.lafit@…
Message:

Parcequ'une mise à jour de plugin n'est pas une mise à jour de base ...

  • r54452 fait une erreur de montée de version en confondant version de plugin et version de base (de données)
  • Correction pour prendre en compte cette nouvelle version base et montée de version du plugin à proprement parler
Location:
_plugins_/contacts_et_organisations/branches/v1
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/contacts_et_organisations/branches/v1/base/contacts_upgrade.php

    r52034 r54582  
    262262
    263263
    264         if (version_compare($current_version,"1.7.0","<")) {
     264        if (version_compare($current_version,"1.7.1","<")) {
    265265                contacts_migrer_liens_auteurs();
    266                 ecrire_meta($nom_meta_base_version, $current_version="1.7.0");
     266                ecrire_meta($nom_meta_base_version, $current_version="1.7.1");
    267267        }
    268268}
  • _plugins_/contacts_et_organisations/branches/v1/plugin.xml

    r54452 r54582  
    2929        <prefix>contacts</prefix>
    3030       
    31         <version>1.13.2</version>
     31        <version>1.13.3</version>
    3232        <version_base>1.7.1</version_base>
    3333       
Note: See TracChangeset for help on using the changeset viewer.