Changeset 54702 in spip-zone for _plugins_/profil_public


Ignore:
Timestamp:
Nov 20, 2011, 4:21:13 PM (7 years ago)
Author:
pierrekuhn82@…
Message:

Fermeture de la compatibilité spip à 2.1.99 (suivant la doc sur spip-contrib)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/profil_public/plugin.xml

    r53682 r54702  
    55        <version>0.1</version>
    66        <etat>test</etat>
    7        
    87        <description>
    9         le plugin  permet de cr&#233;er une page perso pour les auteurs enregistr&#233;s,
     8        Le plugin  permet de cr&#233;er une page perso pour les auteurs enregistr&#233;s,
    109        rassemblant divers widgets d&#233;placables, r&#233;ductibles et refermables &agrave; l'envie
    1110        l'appel se fait via la page spip.php?page=profil.
     
    1615        <prefix>profilpublic</prefix>
    1716        <pipeline>
    18         <nom>insert_head</nom>
    19         <inclure>profilpublic.php</inclure>
     17                <nom>insert_head</nom>
     18                <inclure>profilpublic.php</inclure>
    2019        </pipeline>
    21         <necessite id="SPIP" version='[2.1;]' />
     20        <necessite id="SPIP" version='[2.1.0;2.1.99]' />
    2221        <necessite id="jqueryui" version="[1.8.5;]" />
    2322        <necessite id="cfg" version="[1.16.0;]" />
Note: See TracChangeset for help on using the changeset viewer.