Changeset 55721 in spip-zone


Ignore:
Timestamp:
Dec 18, 2011, 7:24:21 PM (8 years ago)
Author:
eric@…
Message:

Ajout d'une mention pour un plugin obsolète

Location:
_plugins_/svp
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/svp/formulaires/inc-admin_plugin.html

    r55717 r55721  
    1515                                <span class="version">[(#VERSION)]</span>
    1616                                <span class="etat">[ - (#ETAT)]</span>
     17                                [<span class="disabled"> - (#OBSOLETE|=={oui}|oui)<:svp:info_plugin_obsolete:></span>]
    1718                                <div class="short">[(#SLOGAN|svp_T{#PREFIXE}|typo)]</div>
    1819                                [(#LOGO|oui)<div class="icon">
  • _plugins_/svp/lang/svp_fr.php

    r55711 r55721  
    9494        'info_paquets_disponibles' => '@total_paquets@ paquet(s) disponible(s)',
    9595        'info_plugin_installe' => 'déjà installé',
     96        'info_plugin_obsolete' => 'version obsolète',
     97        'info_plugin_incompatible' => 'version incompatible',
    9698        'info_plugins_disponibles' => '@total_plugins@ plugin(s) disponible(s)',
    9799        'info_plugins_heberges' => '@total_plugins@ plugin(s) hébergé(s)',
Note: See TracChangeset for help on using the changeset viewer.