Changeset 57202 in spip-zone


Ignore:
Timestamp:
Jan 16, 2012, 11:09:20 AM (8 years ago)
Author:
ben.spip@…
Message:

cette version n'est pas compatible spip3, on change donc la limite max de compat en 2.1.99 ( 2.1.99 égal compatible avec toutes les versions 2.1 )

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/menus/branches/v0_9/plugin.xml

    r54781 r57202  
    1111        <auteur>RastaPopoulos</auteur>
    1212        <licence>GPL v3</licence>
    13         <version>0.9.3</version>
     13        <version>0.9.4</version>
    1414        <version_base>0.5.0</version_base>
    1515        <etat>test</etat>
     
    7878       
    7979        <categorie>navigation</categorie>
    80         <necessite id="SPIP" version="[2.0.9;3.0.99]" />
     80        <necessite id="SPIP" version="[2.0.9;2.1.99]" />
    8181        <necessite id="spip_bonux" version="[1.8.10;]" />
    8282        <utilise id="Z" />
Note: See TracChangeset for help on using the changeset viewer.