Changeset 57433 in spip-zone


Ignore:
Timestamp:
Jan 21, 2012, 9:16:00 AM (8 years ago)
Author:
yffic@…
Message:

Compat spip 3

Location:
_plugins_/jquery_corner
Files:
9 added
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/jquery_corner/plugin.xml

    r56108 r57433  
    44        <auteur>Yffic</auteur>
    55        <licence>GPL v3</licence>
    6         <version>0.2.0</version>
     6        <version>0.3.0</version>
    77        <version_base>0.1</version_base>
    88        <etat>test</etat>
     
    3030                <url>configurer_jquerycorner</url>
    3131        </bouton>
    32         <necessite id="SPIP" version="[2.1.0;2.1.99]" />
     32        <necessite id="SPIP" version="[2.1.0;3.0.99]" />
    3333        <necessite id="saisies" version="[1.9.0;]" />
    3434        <necessite id="spip_bonux" version="[1.8;]" />
Note: See TracChangeset for help on using the changeset viewer.