Changeset 57711 in spip-zone for _plugins_/ieconfig


Ignore:
Timestamp:
Jan 26, 2012, 3:24:29 PM (8 years ago)
Author:
joseph@…
Message:
  • maj version nécessaire de saisies
  • on commence à introduire dans ieconfig les metas du core
Location:
_plugins_/ieconfig/trunk
Files:
1 added
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/ieconfig/trunk/paquet.xml

    r57464 r57711  
    22        prefix="ieconfig"
    33        categorie="maintenance"
    4         version="1.0.0"
     4        version="1.1.0"
    55        etat="test"
    66        compatibilite="[3.0.0-beta;3.0.99]"
     
    2020        <pipeline nom="autoriser" inclure="ieconfig_autoriser.php" />
    2121        <pipeline nom="mes_fichiers_a_sauver" inclure="ieconfig_mes_fichiers_a_sauver.php" />
     22        <pipeline nom="ieconfig_metas" inclure="ieconfig_ieconfig_metas.php" />
    2223
    23         <necessite nom="saisies" compatibilite="[1.7.9;[" />
     24        <necessite nom="saisies" compatibilite="[1.22.0;[" />
    2425        <necessite nom="verifier" />
    2526        <necessite nom="YAML" />
Note: See TracChangeset for help on using the changeset viewer.