Changeset 57916 in spip-zone


Ignore:
Timestamp:
Feb 1, 2012, 11:37:23 AM (8 years ago)
Author:
cedric@…
Message:

Pas de required sur password

Location:
_plugins_/authentification/openid
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/authentification/openid/inc/openid.php

    r52799 r57916  
    3636        else
    3737                $message = _T('openid:form_login_openid');
     38
     39        // pas de required sur password
     40        $texte = preg_replace(",(<input[^>]*id='password'[^>]*)required='required'([^>]*/>),Uims","$1$2",$texte);
    3841
    3942        $texte .= "<style type='text/css'><!--"
  • _plugins_/authentification/openid/plugin.xml

    r56735 r57916  
    6666        <auteur>[Edouard Lafargue->mailto:edouard@lafargue.name], Mathieu Marcillaud, [Cedric Morin->yterium.net], Fil</auteur>
    6767        <licence>&#169; 2007-2009 - GNU/GPL</licence>
    68         <version>1.1.10</version>
     68        <version>1.1.11</version>
    6969        <version_base>0.2</version_base>
    7070        <etat>stable</etat>
Note: See TracChangeset for help on using the changeset viewer.