Changeset 58917 in spip-zone


Ignore:
Timestamp:
Feb 29, 2012, 11:01:27 AM (8 years ago)
Author:
yffic@…
Message:

Manque un include (vu en spip3 lors de l'ajout d'un élément dans le plugin menus)

Location:
_plugins_/forum_sectorise
Files:
3 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/forum_sectorise/forumsectorise_pipelines.php

    r57845 r58917  
    44function forumsectorise_pre_insertion($flux) {
    55        include_spip('inc/plugin');
     6        include_spip('inc/config');
    67        if(spip_version_compare($GLOBALS['spip_version_branche'],"2.1.99","<")) {
    78                $table = 'spip_articles' ;
  • _plugins_/forum_sectorise/paquet.xml

    r57845 r58917  
    22        prefix="forumsectorise"
    33        categorie="communication"
    4         version="0.5.0"
     4        version="0.5.1"
    55        etat="stable"
    66        compatibilite="[2.1.0;3.0.99]"
  • _plugins_/forum_sectorise/plugin.xml

    r57845 r58917  
    44        <auteur>Yffic</auteur>
    55        <licence>GPL v3</licence>
    6         <version>0.5.0</version>
     6        <version>0.5.1</version>
    77        <version_base>0.3</version_base>
    88        <etat>stable</etat>
Note: See TracChangeset for help on using the changeset viewer.