Changeset 58989 in spip-zone

Timestamp:
Mar 2, 2012, 7:37:47 AM (8 years ago)
Author:
real3t@…
Message:

Un script PHP permettant de générer un script d'installation de SPIP et de tous les repository SVN utilisés par une installation données (sous réserve qu'elle soit installée par SVN >= 1.7)

Copier ce fichier à la racine du site dont vous voulez obtenir le script d'installation svn
En l'état, ce script ne fonctionnera qu'avec SubVersioN 1.7 minimum (car ce dernier n'a qu'un .svn par repository utilisé).

File:
1 added

Note: See TracChangeset for help on using the changeset viewer.