Changeset 59104 in spip-zone


Ignore:
Timestamp:
Mar 6, 2012, 1:36:06 PM (8 years ago)
Author:
salvatore@…
Message:

langues (svp)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _core_/plugins/svp/lang/svp_ar.php

    r58977 r59104  
    9696        'info_admin_plugin_verrouille' => 'تعرض هذه الصفحة الملحقات المقفلة في الموقع. بالطبع هذه الملحقات نشطة وبالتالي لا يمكن تنفيذ اي عملية من هذه الواجهة.',
    9797        'info_adresse_spipzone' => 'SPIP-Zone - ملحقات',
    98         'info_ajouter_depot' => 'En ajoutant des dépôts à votre base, vous aurez la possiblité d\'obtenir des informations et d\'effectuer des recherches sur tous les paquets hébergés par les dépôts ajoutés.<br />Un dépôt est décrit par un fichier XML contenant les informations sur le dépôt et sur tous ses paquets.', # NEW
     98        'info_ajouter_depot' => 'بإضافة مستودعات الى قاعدة بياناتك، يمكنك الحصول على معلومات والبحث في كل الحزم التي تشملها المستودعات المضافة.<br />ويتم وصف اي مستودع بواسطة ملف XML يحتوي معلومات المستودع وكل حزمه.',
    9999        'info_aucun_depot' => 'لا وجود لأي مستودع',
    100         'info_aucun_depot_ajoute' => 'Aucun dépôt disponible !<br /> Utilisez le formulaire ci-dessous pour ajouter le dépôt «SPIP-Zone - Plugins» dont l\'url est déjà pré-remplie ou un autre dépôt de votre choix.', # NEW
     100        'info_aucun_depot_ajoute' => 'لا يوجد اي مستودع متوافر!<br /> استخدم الاستمارة أدناه لإضافة مستودع «SPIP-Zone - Plugins» المعروف عنوانه مسبقاً او آي مستودع آخر من اختيارك.',
    101101        'info_aucun_paquet' => 'لا وجود لأي حزمة',
    102102        'info_aucun_plugin' => 'لا وجود لأي ملحق',
     
    105105        'info_charger_plugin' => 'Pour ajouter un ou plusieurs plugins, effectuez préalablement une recherche multi-critères sur les plugins de la galaxie SPIP. La recherche n\'inclut que les plugins compatibles avec la version SPIP installée et signale les plugins déjà actifs sur le site.', # NEW
    106106        'info_compatibilite_dependance' => 'Pour @compatibilite@ :', # NEW
    107         'info_contributions_hebergees' => '@total_autres@ autre(s) contribution(s) hébergée(s)', # NEW
     107        'info_contributions_hebergees' => '@total_autres@ مساهمة أخرى مستضافة',
    108108        'info_critere_phrase' => 'Saisissez les mots-clés à chercher dans le préfixe, le nom, le slogan, la description et les auteurs des plugins', # NEW
    109         'info_depots_disponibles' => '@total_depots@ dépôt(s)', # NEW
     109        'info_depots_disponibles' => '@total_depots@  مستودع',
    110110        'info_fichier_depot' => 'Saisissez l\'url du fichier de description du dépôt à ajouter.<br />Pour ajouter le dépôt «SPIP-Zone - Plugins» cliquez sur ce lien : ', # NEW
    111111        'info_nb_depots' => '@nb@ مستودع',
    112112        'info_nb_paquets' => '@nb@ حزمة',
    113113        'info_nb_plugins' => '@nb@ ملحق',
    114         'info_paquets_disponibles' => '@total_paquets@ paquet(s) disponible(s)', # NEW
     114        'info_paquets_disponibles' => '@total_paquets@ حزمة متوافرة',
    115115        'info_plugin_incompatible' => 'إصدار غير متوافق',
    116116        'info_plugin_installe' => 'مثبت',
    117117        'info_plugin_obsolete' => 'إصدار قديم',
    118         'info_plugins_disponibles' => '@total_plugins@ plugin(s) disponible(s)', # NEW
    119         'info_plugins_heberges' => '@total_plugins@ plugin(s) hébergé(s)', # NEW
    120         'info_tri_nom' => 'classé(s) par ordre alphabétique', # NEW
     118        'info_plugins_disponibles' => '@total_plugins@ ملحق متوافر',
     119        'info_plugins_heberges' => '@total_plugins@ ملحق مستضاف',
     120        'info_tri_nom' => 'مفرزة أبجدياً',
    121121        'info_tri_score' => 'classé(s) selon leur pertinence décroissante', # NEW
    122122        'info_type_depot_git' => 'مستودع مدار في GIT',
     
    156156
    157157        // M
    158         'message_action_finale_get_fail' => 'Le plugin « @plugin@ » (version : @version@) n\'a pu être correctement récupéré', # NEW
    159         'message_action_finale_get_ok' => 'Le plugin « @plugin@ » (version : @version@) a été correctement récupéré', # NEW
     158        'message_action_finale_get_fail' => 'لم يتم جلب الملحق «@plugin@» (الإصدار: @version@) بشكل سليم',
     159        'message_action_finale_get_ok' => 'تم جلب الملحق «@plugin@» (الإصدار: @version@) بشكل سليم',
    160160        'message_action_finale_getlib_fail' => 'فشل تثبيت المكتبة «@plugin@»',
    161161        'message_action_finale_getlib_ok' => 'تم تثبيت مكتبة «@plugin@»',
    162162        'message_action_finale_geton_fail' => 'Le téléchargement ou l\'activation du plugin « @plugin@ » (version : @version@) ne se sont pas correctement déroulés', # NEW
    163163        'message_action_finale_geton_ok' => 'Le téléchargement et l\'activation du plugin « @plugin@ » (version : @version@) se sont correctement déroulés', # NEW
    164         'message_action_finale_install_fail' => 'L\'installation du plugin « @plugin@ » (version : @version@) a échoué', # NEW
     164        'message_action_finale_install_fail' => 'فشل تثبيت الملحق «@plugin@» (الإصدار: @version@)',
    165165        'message_action_finale_install_ok' => 'L\'installation du plugin « @plugin@ » (version : @version@) s\'est correctement déroulée', # NEW
    166166        'message_action_finale_kill_fail' => 'لم يتم حذف ملفات الملحق « @plugin@» (الإصدار: @version@) بشكل صحيح',
     
    176176        'message_action_finale_upon_fail' => 'La mise à jour et l\'activation du plugin « @plugin@ » (de la version : @version@ à @version_maj@) ne se sont pas correctement déroulés', # NEW
    177177        'message_action_finale_upon_ok' => 'La mise à jour et l\'activation du plugin « @plugin@ » (de la version : @version@ à @version_maj@) se sont correctement déroulés', # NEW
    178         'message_action_get' => 'Télécharger le plugin « @plugin@ » (version : @version@)', # NEW
    179         'message_action_getlib' => 'Télécharger la bibliothèque « <a href="@version@" class="spip_out">@plugin@</a> »', # NEW
    180         'message_action_geton' => 'Télécharger et activer le plugin « @plugin@ » (version : @version@)', # NEW
    181         'message_action_install' => 'Le plugin « @plugin@ » (version : @version@) va être installé', # NEW
    182         'message_action_kill' => 'Suppression des fichiers du plugin « @plugin@ » (version : @version@)', # NEW
    183         'message_action_off' => 'Désactiver le plugin « @plugin@ » (version : @version@)', # NEW
    184         'message_action_on' => 'Activer le plugin « @plugin@ » (version : @version@)', # NEW
    185         'message_action_stop' => 'Désinstaller le plugin « @plugin@ » (version : @version@)', # NEW
    186         'message_action_up' => 'Mise à jour du plugin « @plugin@ » (de la version @version@ à @version_maj@)', # NEW
    187         'message_action_upon' => 'Mise à jour et activation du plugin « @plugin@ » (version : @version@)', # NEW
     178        'message_action_get' => 'تحميل الملحق «@plugin@» (الإصدار: @version@)',
     179        'message_action_getlib' => 'تحميل المكتبة «<a href="@version@" class="spip_out">@plugin@</a>»',
     180        'message_action_geton' => 'تحميل الملحق «@plugin@» (الإصدار: @version@) وتفعيله',
     181        'message_action_install' => 'سيتم تثبيت الملحق «@plugin@» (الإصدار: @version@)',
     182        'message_action_kill' => 'حذف ملفات الملحق «@plugin@» (الإصدار: @version@)',
     183        'message_action_off' => 'إيقاف الملحق «@plugin@» (الإصدار: @version@)',
     184        'message_action_on' => 'تفعيل الملحق «@plugin@» (الإصدار: @version@)',
     185        'message_action_stop' => 'إزالة تثبيت الملحق «@plugin@» (الإصدار: @version@)',
     186        'message_action_up' => 'تحديث الملحق «@plugin@» (من الإصدار @version@ الى الإصدار @version_maj@)',
     187        'message_action_upon' => 'تحديث الملحق «@plugin@» (الإصدار: @version@) وتفعيله',
    188188        'message_dependance_plugin' => 'Le plugin @plugin@ dépend de @dependance@.', # NEW
    189189        'message_dependance_plugin_version' => 'Le plugin @plugin@ dépend de @dependance@ @version@', # NEW
     
    202202        'message_nok_plugin_inexistant' => 'الملحق المطلوب غير موجود (@plugin@)',
    203203        'message_nok_sql_insert_depot' => 'Erreur SQL lors de l\'ajout du dépôt @objet@', # NEW
    204         'message_nok_url_depot_incorrecte' => 'L\'adresse « @url@ » est incorrecte', # NEW
     204        'message_nok_url_depot_incorrecte' => '@url@» غير صحيح',
    205205        'message_nok_xml_non_conforme' => 'Le fichier XML « @fichier@ » de description du dépôt n\'est pas conforme', # NEW
    206206        'message_ok_aucun_plugin_trouve' => 'Aucun plugin ne correspond aux critères choisis.', # NEW
Note: See TracChangeset for help on using the changeset viewer.